U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2021-24220

Change History

Initial Analysis 4/22/2021 1:31:51 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:thrivethemes:focusblog:*:*:*:*:*:wordpress_:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:ignition:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:luxe:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:minus:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:performag:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:pressive:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:rise:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:squared:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:storied:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
     *cpe:2.3:a:thrivethemes:voice:*:*:*:*:*:wordpress:*:* versions up to (excluding) 2.0.0
Added CVSS V2

								
							
							
						
NIST (AV:N/AC:L/Au:N/C:N/I:P/A:P)
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:H
Changed Reference Type
https://wpscan.com/vulnerability/a2424354-2639-4f53-a24f-afc11f6c4cac No Types Assigned
https://wpscan.com/vulnerability/a2424354-2639-4f53-a24f-afc11f6c4cac Exploit, Third Party Advisory
Changed Reference Type
https://www.wordfence.com/blog/2021/03/recently-patched-vulnerability-in-thrive-themes-actively-exploited-in-the-wild No Types Assigned
https://www.wordfence.com/blog/2021/03/recently-patched-vulnerability-in-thrive-themes-actively-exploited-in-the-wild Third Party Advisory