Vulnerability Change Records for CVE-2021-24229

Change History

Initial Analysis 4/14/2021 11:47:06 AM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:patreon:patreon_wordpress:*:*:*:*:*:wordpress:*:* versions up to (excluding) 1.7.2
Added CVSS V2

								
							
							
						
NIST (AV:N/AC:M/Au:N/C:P/I:P/A:P)
Added CVSS V2 Metadata

								
							
							
						
Victim must voluntarily interact with attack mechanism
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Changed Reference Type
https://jetpack.com/2021/03/26/vulnerabilities-found-in-patreon-wordpress-plugin/ No Types Assigned
https://jetpack.com/2021/03/26/vulnerabilities-found-in-patreon-wordpress-plugin/ Exploit, Third Party Advisory
Changed Reference Type
https://wpscan.com/vulnerability/001755c4-add3-4566-a022-ab1f83546c1f No Types Assigned
https://wpscan.com/vulnerability/001755c4-add3-4566-a022-ab1f83546c1f Third Party Advisory