Vulnerability Change Records for CVE-2021-34388

Change History

Modified Analysis 9/20/2021 1:11:46 PM

Action Type Old Value New Value

CVE Modified by NVIDIA Corporation 6/30/2021 7:15:09 AM

Action Type Old Value New Value
Changed Description
Bootloader contains a vulnerability in NVIDIA MB2 where a potential heap overflow might allow an attacker to control all the RAM after the heap block, leading to denial of service or code execution.
Bootloader contains a vulnerability in NVIDIA TegraBoot where a potential heap overflow might allow an attacker to control all the RAM after the heap block, leading to denial of service or code execution.