National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Search Type: Search All
  • Keyword (text search): wordpress
There are 2,225 matching records.
Displaying matches 41 through 60.
Vuln ID Summary CVSS Severity
CVE-2018-20983

The wp-retina-2x plugin before 5.2.3 for WordPress has XSS.

Published: August 22, 2019; 10:15:12 AM -04:00
(not available)
CVE-2017-18584

The post-pay-counter plugin before 2.731 for WordPress has no permissions check for an update-settinga action.

Published: August 22, 2019; 10:15:12 AM -04:00
(not available)
CVE-2017-18583

The post-pay-counter plugin before 2.731 for WordPress has PHP Object Injection.

Published: August 22, 2019; 10:15:12 AM -04:00
(not available)
CVE-2017-18582

The time-sheets plugin before 1.5.2 for WordPress has multiple XSS issues.

Published: August 22, 2019; 10:15:12 AM -04:00
(not available)
CVE-2017-18581

The time-sheets plugin before 1.5.0 for WordPress has XSS via the old timesheet list.

Published: August 22, 2019; 10:15:12 AM -04:00
(not available)
CVE-2017-18580

The shortcodes-ultimate plugin before 5.0.1 for WordPress has remote code execution via a filter in a meta, post, or user shortcode.

Published: August 22, 2019; 10:15:12 AM -04:00
(not available)
CVE-2017-18577

The mailchimp-for-wp plugin before 4.1.8 for WordPress has XSS via the return value of add_query_arg.

Published: August 22, 2019; 10:15:12 AM -04:00
(not available)
CVE-2017-18576

The event-notifier plugin before 1.2.1 for WordPress has XSS via the loading animation.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2016-10927

The nelio-ab-testing plugin before 4.5.11 for WordPress has SSRF in ajax/iesupport.php.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2016-10926

The nelio-ab-testing plugin before 4.5.9 for WordPress has SSRF in ajax/iesupport.php.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2016-10925

The peters-login-redirect plugin before 2.9.1 for WordPress has XSS during the editing of redirect URLs.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2016-10924

The ebook-download plugin before 1.2 for WordPress has directory traversal.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2016-10923

The woocommerce-store-toolkit plugin before 1.5.8 for WordPress has privilege escalation.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2016-10922

The woocommerce-store-toolkit plugin before 1.5.7 for WordPress has privilege escalation.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2015-9337

The profile-builder plugin before 2.1.4 for WordPress has no access control for activating or deactivating addons via AJAX.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2014-10385

The memphis-documents-library plugin before 3.0 for WordPress has XSS via $_REQUEST.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2014-10384

The memphis-documents-library plugin before 3.0 for WordPress has Local File Inclusion.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2014-10383

The memphis-documents-library plugin before 3.0 for WordPress has Remote File Inclusion.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2013-7482

The reflex-gallery plugin before 1.4.3 for WordPress has XSS.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)
CVE-2008-7321

The tubepress plugin before 1.6.5 for WordPress has XSS.

Published: August 22, 2019; 10:15:11 AM -04:00
(not available)