National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

There are 124,310 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2019-14737

Ubisoft Uplay 92.0.0.6280 has Insecure Permissions.

Published: October 14, 2019; 03:15:09 PM -04:00
(not available)
CVE-2019-3767

Dell ImageAssist versions prior to 8.7.15 contain an information disclosure vulnerability. Dell ImageAssist stores some sensitive encrypted information in the images it creates. A privileged user of a system running an operating system that was deployed with Dell ImageAssist could potentially retrieve this sensitive information to then compromise the system and related systems.

Published: October 14, 2019; 02:15:10 PM -04:00
(not available)
CVE-2019-16282

In NCH Express Invoice v7.12, persistent cross site scripting (XSS) exists via the Invoices/Items/Customers/Quotes input field. An authenticated unprivileged user can add/modify the Invoices/Items/Customers fields parameter to inject arbitrary JavaScript.

Published: October 14, 2019; 02:15:10 PM -04:00
(not available)
CVE-2019-12941

AutoPi Wi-Fi/NB and 4G/LTE devices before 2019-10-15 allows an attacker to perform a brute-force attack or dictionary attack to gain access to the WiFi network, which provides root access to the device. The default WiFi password and WiFi SSID are derived from the same hash function output (input is only 8 characters), which allows an attacker to deduce the WiFi password from the WiFi SSID.

Published: October 14, 2019; 02:15:10 PM -04:00
(not available)
CVE-2017-14948

Certain D-Link products are affected by: Buffer Overflow. This affects DIR-880L 1.08B04 and DIR-895 L/R 1.13b03. The impact is: execute arbitrary code (remote). The component is: htdocs/fileaccess.cgi. The attack vector is: A crafted HTTP request handled by fileacces.cgi could allow an attacker to mount a ROP attack: if the HTTP header field CONTENT_TYPE starts with ''boundary=' followed by more than 256 characters, a buffer overflow would be triggered, potentially causing code execution.

Published: October 14, 2019; 02:15:10 PM -04:00
(not available)
CVE-2019-17044

An issue was discovered in BMC Patrol Agent 9.0.10i. Weak execution permissions on the PatrolAgent SUID binary could allow an attacker with "patrol" privileges to elevate his/her privileges to the ones of the "root" user by specially crafting a shared library .so file that will be loaded during execution.

Published: October 14, 2019; 01:15:09 PM -04:00
(not available)
CVE-2019-17043

An issue was discovered in BMC Patrol Agent 9.0.10i. Weak execution permissions on the best1collect.exe SUID binary could allow an attacker to elevate his/her privileges to the ones of the "patrol" user by specially crafting a shared library .so file that will be loaded during execution.

Published: October 14, 2019; 01:15:09 PM -04:00
(not available)
CVE-2019-16279

Directory Traversal in the function SSL_accept in nostromo nhttpd through 1.9.6 allows an attacker to trigger a denial of service via a crafted HTTP request.

Published: October 14, 2019; 01:15:09 PM -04:00
(not available)
CVE-2019-16278

Directory Traversal in the function http_verify in nostromo nhttpd through 1.9.6 allows an attacker to achieve remote code execution via a crafted HTTP request.

Published: October 14, 2019; 01:15:09 PM -04:00
(not available)
CVE-2019-14227

OX App Suite 7.10.1 and 7.10.2 allows XSS.

Published: October 14, 2019; 01:15:09 PM -04:00
(not available)
CVE-2019-14226

OX App Suite through 7.10.2 has Insecure Permissions.

Published: October 14, 2019; 01:15:09 PM -04:00
(not available)
CVE-2019-14225

OX App Suite 7.10.1 and 7.10.2 allows SSRF.

Published: October 14, 2019; 01:15:09 PM -04:00
(not available)
CVE-2019-17583

idreamsoft iCMS 7.0.15 allows remote attackers to cause a denial of service (resource consumption) via a query for many comments, as demonstrated by the admincp.php?app=comment&perpage= substring followed by a large positive integer.

Published: October 14, 2019; 12:15:10 PM -04:00
(not available)
CVE-2019-17580

tonyy dormsystem through 1.3 allows SQL Injection in admin.php.

Published: October 14, 2019; 12:15:10 PM -04:00
(not available)
CVE-2019-17511

There are some web interfaces without authentication requirements on D-Link DIR-412 A1-1.14WW routers. An attacker can get the router's log file via log_get.php, which could be used to discover the intranet network structure.

Published: October 14, 2019; 12:15:10 PM -04:00
(not available)
CVE-2019-16519

ESET Cyber Security 6.7.900.0 for macOS allows a local attacker to execute unauthorized commands as root by abusing an undocumented feature in scheduled tasks.

Published: October 14, 2019; 12:15:10 PM -04:00
(not available)
CVE-2019-9745

CloudCTI HIP Integrator Recognition Configuration Tool allows privilege escalation via its EXQUISE integration. This tool communicates with a service (Recognition Update Client Service) via an insecure communication channel (Named Pipe). The data (JSON) sent via this channel is used to import data from CRM software using plugins (.dll files). The plugin to import data from the EXQUISE software (DatasourceExquiseExporter.dll) can be persuaded to start arbitrary programs (including batch files) that are executed using the same privileges as Recognition Update Client Service (NT AUTHORITY\SYSTEM), thus elevating privileges. This occurs because a higher-privileged process executes scripts from a directory writable by a lower-privileged user.

Published: October 14, 2019; 11:15:10 AM -04:00
(not available)
CVE-2019-17579

SonarSource SonarQube before 7.8 has XSS in project links on account/projects.

Published: October 14, 2019; 11:15:10 AM -04:00
(not available)
CVE-2019-17575

A file-rename filter bypass exists in admin/media/rename.php in WBCE CMS 1.4.0 and earlier. This can be exploited by an authenticated user with admin privileges to rename a media filename and extension. (For example: place PHP code in a .jpg file, and then change the file's base name to filename.ph and change the file's extension to p. Because of concatenation, the name is then treated as filename.php.) At the result, remote attackers can execute arbitrary PHP code.

Published: October 14, 2019; 11:15:10 AM -04:00
(not available)
CVE-2019-16344

A cross-site scripting (XSS) vulnerability in the login form (/ScadaBR/login.htm) in ScadaBR 1.0CE allows a remote attacker to inject arbitrary web script or HTML via the username or password parameter.

Published: October 14, 2019; 11:15:10 AM -04:00
(not available)