National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:apple:remote_desktop:2.1
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2006-4413

Apple Remote Desktop before 3.1 uses insecure permissions for certain built-in packages, which allows local users on an Apple Remote Desktop administration system to modify the packages and gain root privileges on client systems that use the packages.

Published: November 17, 2006; 08:07:00 PM -05:00
    V2: 7.2 HIGH