National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:burp_project:burp:1.3.2
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2017-18285

The Gentoo app-backup/burp package before 2.1.32 has incorrect group ownership of the /etc/burp directory, which might allow local users to obtain read and write access to arbitrary files by leveraging access to a certain account for a burp-server.conf change.

Published: June 04, 2018; 02:29:00 AM -04:00
V3.0: 7.1 HIGH
    V2: 3.6 LOW
CVE-2017-18284

The Gentoo app-backup/burp package before 2.1.32 sets the ownership of the PID file directory to the burp account, which might allow local users to kill arbitrary processes by leveraging access to this account for PID file modification before a root script sends a SIGKILL.

Published: June 04, 2018; 02:29:00 AM -04:00
V3.0: 7.1 HIGH
    V2: 3.6 LOW