Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:flex_project:flex:2.5.27
There are 1 matching records.
Displaying matches 1 through 1.
Vuln ID Summary CVSS Severity
CVE-2016-6354

Heap-based buffer overflow in the yy_get_next_buffer function in Flex before 2.6.1 might allow context-dependent attackers to cause a denial of service or possibly execute arbitrary code via vectors involving num_to_read.

Published: September 21, 2016; 10:25:20 AM -0400
V3.0: 9.8 CRITICAL
V2.0: 7.5 HIGH