Search Results (Refine Search)

Search Parameters:
  • Keyword (text search): cpe:2.3:a:google:android_api:9.0:*:*:*:*:*:*:*
  • CPE Name Search: true
There are 1 matching records.
Displaying matches 1 through 1.
Vuln ID Summary CVSS Severity
CVE-2012-6636

The Android API before 17 does not properly restrict the WebView.addJavascriptInterface method, which allows remote attackers to execute arbitrary methods of Java objects by using the Java Reflection API within crafted JavaScript code that is loaded into the WebView component in an application targeted to API level 16 or earlier, a related issue to CVE-2013-4710.

Published: March 02, 2014; 11:50:46 PM -0500
V3.x:(not available)
V2.0: 6.8 MEDIUM