U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Keyword (text search): cpe:2.3:o:microsoft:windows_10_21h2:10.0.19044.1826:*:*:*:*:*:x86:*
  • CPE Name Search: true
There are 427 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2024-38112

Windows MSHTML Platform Spoofing Vulnerability

Published: July 09, 2024; 1:15:47 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2024-38105

Windows Layer-2 Bridge Network Driver Denial of Service Vulnerability

Published: July 09, 2024; 1:15:47 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2024-38104

Windows Fax Service Remote Code Execution Vulnerability

Published: July 09, 2024; 1:15:47 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2024-38102

Windows Layer-2 Bridge Network Driver Denial of Service Vulnerability

Published: July 09, 2024; 1:15:47 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2024-38101

Windows Layer-2 Bridge Network Driver Denial of Service Vulnerability

Published: July 09, 2024; 1:15:46 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2024-38091

Microsoft WS-Discovery Denial of Service Vulnerability

Published: July 09, 2024; 1:15:45 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2024-38085

Windows Graphics Component Elevation of Privilege Vulnerability

Published: July 09, 2024; 1:15:44 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-38079

Windows Graphics Component Elevation of Privilege Vulnerability

Published: July 09, 2024; 1:15:43 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-38070

Windows LockDown Policy (WLDP) Security Feature Bypass Vulnerability

Published: July 09, 2024; 1:15:40 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-38069

Windows Enroll Engine Security Feature Bypass Vulnerability

Published: July 09, 2024; 1:15:39 PM -0400
V4.0:(not available)
V3.1: 7.0 HIGH
V2.0:(not available)
CVE-2024-38068

Windows Online Certificate Status Protocol (OCSP) Server Denial of Service Vulnerability

Published: July 09, 2024; 1:15:39 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2024-38066

Windows Win32k Elevation of Privilege Vulnerability

Published: July 09, 2024; 1:15:39 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-38065

Secure Boot Security Feature Bypass Vulnerability

Published: July 09, 2024; 1:15:38 PM -0400
V4.0:(not available)
V3.1: 6.8 MEDIUM
V2.0:(not available)
CVE-2024-38064

Windows TCP/IP Information Disclosure Vulnerability

Published: July 09, 2024; 1:15:38 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2024-38062

Windows Kernel-Mode Driver Elevation of Privilege Vulnerability

Published: July 09, 2024; 1:15:38 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-38061

DCOM Remote Cross-Session Activation Elevation of Privilege Vulnerability

Published: July 09, 2024; 1:15:37 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2024-38060

Windows Imaging Component Remote Code Execution Vulnerability

Published: July 09, 2024; 1:15:37 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2024-38059

Win32k Elevation of Privilege Vulnerability

Published: July 09, 2024; 1:15:37 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-38058

BitLocker Security Feature Bypass Vulnerability

Published: July 09, 2024; 1:15:36 PM -0400
V4.0:(not available)
V3.1: 6.8 MEDIUM
V2.0:(not available)
CVE-2024-38057

Kernel Streaming WOW Thunk Service Driver Elevation of Privilege Vulnerability

Published: July 09, 2024; 1:15:36 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)