Search Results (Refine Search)

Search Parameters:
  • Keyword (text search): cpe:2.3:a:netapp:oncommand_unified_manager:5.2.4:*:*:*:*:7-mode:*:*
There are 1 matching records.
Displaying matches 1 through 1.
Vuln ID Summary CVSS Severity
CVE-2020-8585

OnCommand Unified Manager Core Package versions prior to 5.2.5 may disclose sensitive account information to unauthorized users via the use of PuTTY Link (plink).

Published: January 28, 2021; 4:15:12 PM -0500
V3.1: 5.5 MEDIUM
V2.0: 2.1 LOW