Search Results (Refine Search)

Search Parameters:
  • Keyword (text search): cpe:2.3:a:macromedia:flash_player:7.0.19.0:*:*:*:*:*:*:*
There are 3 matching records.
Displaying matches 1 through 3.
Vuln ID Summary CVSS Severity
CVE-2006-0024

Multiple unspecified vulnerabilities in Adobe Flash Player 8.0.22.0 and earlier allow remote attackers to execute arbitrary code via a crafted SWF file.

Published: March 15, 2006; 11:06:00 AM -0500
V3.x:(not available)
V2.0: 5.1 MEDIUM
CVE-2005-3591

Macromedia Flash plugin (1) Flash.ocx 7.0.19.0 (Windows) and earlier and (2) libflashplayer.so before 7.0.25.0 (Unix) allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via parameters to the ActionDefineFunction ActionScript call in a SWF file, which causes an improper memory access condition, a different vulnerability than CVE-2005-2628.

Published: November 16, 2005; 2:42:00 AM -0500
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2005-2628

Macromedia Flash 6 and 7 (Flash.ocx) allows remote attackers to execute arbitrary code via a SWF file with a modified frame type identifier that is used as an out-of-bounds array index to a function pointer.

Published: November 05, 2005; 6:02:00 AM -0500
V3.x:(not available)
V2.0: 5.1 MEDIUM