Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:apple:itunes:7.0.2:-:windows
There are 809 matching records.
Displaying matches 561 through 580.
Vuln ID Summary CVSS Severity
CVE-2012-3623

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3622

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3621

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2012-3617

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3616

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3614

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3613

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3612

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3607

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2012-3606

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2012-3602

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3601

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:19 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-3598

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

Published: September 13, 2012; 6:30:18 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2012-0677

Heap-based buffer overflow in Apple iTunes before 10.6.3 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted .m3u playlist.

Published: June 12, 2012; 10:55:01 AM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2012-1521

Use-after-free vulnerability in the XML parser in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: May 01, 2012; 6:12:04 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2011-3081

Use-after-free vulnerability in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the floating of elements, a different vulnerability than CVE-2011-3078.

Published: May 01, 2012; 6:12:04 AM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2011-3078

Use-after-free vulnerability in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the floating of elements, a different vulnerability than CVE-2011-3081.

Published: May 01, 2012; 6:12:04 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2011-3076

Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to focus handling.

Published: April 05, 2012; 6:02:08 PM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2011-3075

Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to style-application commands.

Published: April 05, 2012; 6:02:07 PM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2011-3074

Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of media.

Published: April 05, 2012; 6:02:07 PM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM