Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:microsoft:edge:-
There are 700 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2021-26411

Internet Explorer Memory Corruption Vulnerability

Published: March 11, 2021; 11:15:13 AM -0500
V3.1: 7.5 HIGH
V2.0: 5.1 MEDIUM
CVE-2021-24113

Microsoft Edge (Chromium-based) Security Feature Bypass Vulnerability

Published: February 25, 2021; 6:15:16 PM -0500
V3.1: 5.4 MEDIUM
V2.0: 5.8 MEDIUM
CVE-2021-24100

Microsoft Edge for Android Information Disclosure Vulnerability

Published: February 25, 2021; 6:15:16 PM -0500
V3.1: 4.4 MEDIUM
V2.0: 2.6 LOW
CVE-2021-21157

Use after free in Web Sockets in Google Chrome on Linux prior to 88.0.4324.182 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: February 22, 2021; 5:15:12 PM -0500
V3.1: 8.8 HIGH
V2.0: 6.8 MEDIUM
CVE-2021-21141

Insufficient policy enforcement in File System API in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to bypass file extension policy via a crafted HTML page.

Published: February 09, 2021; 9:15:16 AM -0500
V3.1: 6.5 MEDIUM
V2.0: 4.3 MEDIUM
CVE-2021-21140

Uninitialized use in USB in Google Chrome prior to 88.0.4324.96 allowed a local attacker to potentially perform out of bounds memory access via via a USB device.

Published: February 09, 2021; 9:15:16 AM -0500
V3.1: 6.8 MEDIUM
V2.0: 4.6 MEDIUM
CVE-2021-1705

Microsoft Edge (HTML-based) Memory Corruption Vulnerability

Published: January 12, 2021; 3:15:34 PM -0500
V3.1: 7.5 HIGH
V2.0: 7.6 HIGH
CVE-2020-17153

Microsoft Edge for Android Spoofing Vulnerability

Published: December 09, 2020; 7:15:16 PM -0500
V3.1: 6.1 MEDIUM
V2.0: 5.8 MEDIUM
CVE-2020-17131

Chakra Scripting Engine Memory Corruption Vulnerability

Published: December 09, 2020; 7:15:15 PM -0500
V3.1: 7.5 HIGH
V2.0: 5.1 MEDIUM
CVE-2020-17058

Microsoft Browser Memory Corruption Vulnerability

Published: November 11, 2020; 2:15:17 AM -0500
V3.1: 7.5 HIGH
V2.0: 7.6 HIGH
CVE-2020-17054

Chakra Scripting Engine Memory Corruption Vulnerability This CVE ID is unique from CVE-2020-17048.

Published: November 11, 2020; 2:15:16 AM -0500
V3.1: 7.5 HIGH
V2.0: 7.6 HIGH
CVE-2020-17052

Scripting Engine Memory Corruption Vulnerability

Published: November 11, 2020; 2:15:16 AM -0500
V3.1: 8.1 HIGH
V2.0: 6.8 MEDIUM
CVE-2020-17048

Chakra Scripting Engine Memory Corruption Vulnerability This CVE ID is unique from CVE-2020-17054.

Published: November 11, 2020; 2:15:16 AM -0500
V3.1: 8.1 HIGH
V2.0: 6.8 MEDIUM
CVE-2020-16009

Inappropriate implementation in V8 in Google Chrome prior to 86.0.4240.183 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: November 02, 2020; 10:15:15 PM -0500
V3.1: 8.8 HIGH
V2.0: 6.8 MEDIUM
CVE-2020-1180

A remote code execution vulnerability exists in the way that the ChakraCore scripting engine handles objects in memory, aka 'Scripting Engine Memory Corruption Vulnerability'. This CVE ID is unique from CVE-2020-1057, CVE-2020-1172.

Published: September 11, 2020; 1:15:19 PM -0400
V3.1: 7.5 HIGH
V2.0: 7.6 HIGH
CVE-2020-1172

A remote code execution vulnerability exists in the way that the ChakraCore scripting engine handles objects in memory, aka 'Scripting Engine Memory Corruption Vulnerability'. This CVE ID is unique from CVE-2020-1057, CVE-2020-1180.

Published: September 11, 2020; 1:15:19 PM -0400
V3.1: 7.5 HIGH
V2.0: 7.6 HIGH
CVE-2020-1057

A remote code execution vulnerability exists in the way that the ChakraCore scripting engine handles objects in memory, aka 'Scripting Engine Memory Corruption Vulnerability'. This CVE ID is unique from CVE-2020-1172, CVE-2020-1180.

Published: September 11, 2020; 1:15:18 PM -0400
V3.1: 8.1 HIGH
V2.0: 9.3 HIGH
CVE-2020-16884

A remote code execution vulnerability exists in the way that the IEToEdge Browser Helper Object (BHO) plugin on Internet Explorer handles objects in memory, aka 'Internet Explorer Browser Helper Object (BHO) Memory Corruption Vulnerability'.

Published: September 11, 2020; 1:15:17 PM -0400
V3.1: 8.8 HIGH
V2.0: 6.8 MEDIUM
CVE-2020-0878

A remote code execution vulnerability exists in the way that Microsoft browsers access objects in memory, aka 'Microsoft Browser Memory Corruption Vulnerability'.

Published: September 11, 2020; 1:15:14 PM -0400
V3.1: 7.5 HIGH
V2.0: 5.1 MEDIUM
CVE-2020-1569

A remote code execution vulnerability exists when Microsoft Edge improperly accesses objects in memory, aka 'Microsoft Edge Memory Corruption Vulnerability'.

Published: August 17, 2020; 3:15:20 PM -0400
V3.1: 7.5 HIGH
V2.0: 7.6 HIGH