Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/o:apple:iphone_os:7.0.1
There are 2,104 matching records.
Displaying matches 1,701 through 1,720.
Vuln ID Summary CVSS Severity
CVE-2015-5906

The HTML form implementation in WebKit in Apple iOS before 9 does not prevent QuickType access to the final character of a password, which might make it easier for remote attackers to discover a password by leveraging a later prediction containing that character.

Published: September 18, 2015; 8:00:46 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2015-5905

Safari in Apple iOS before 9 allows remote attackers to spoof the relationship between URLs and web content via a crafted window opener on a web site.

Published: September 18, 2015; 8:00:44 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2015-5904

Safari in Apple iOS before 9 allows remote attackers to spoof the relationship between URLs and web content via a crafted web site.

Published: September 18, 2015; 8:00:42 AM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2015-5903

The kernel in Apple iOS before 9 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5868 and CVE-2015-5896.

Published: September 18, 2015; 8:00:30 AM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2015-5899

libpthread in the kernel in Apple iOS before 9 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors.

Published: September 18, 2015; 8:00:28 AM -0400
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-2015-5898

CFNetwork in Apple iOS before 9 relies on the hardware UID for its cache encryption key, which makes it easier for physically proximate attackers to obtain sensitive information by obtaining this UID.

Published: September 18, 2015; 8:00:26 AM -0400
V3.x:(not available)
V2.0: 2.1 LOW
CVE-2015-5896

The kernel in Apple iOS before 9 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5868 and CVE-2015-5903.

Published: September 18, 2015; 8:00:25 AM -0400
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-2015-5895

Multiple unspecified vulnerabilities in SQLite before 3.8.10.2, as used in Apple iOS before 9, have unknown impact and attack vectors.

Published: September 18, 2015; 8:00:24 AM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2015-5892

Siri in Apple iOS before 9 allows physically proximate attackers to bypass an intended client-side protection mechanism and obtain sensitive content-notification information by listening to a device in the lock-screen state.

Published: September 18, 2015; 8:00:23 AM -0400
V3.x:(not available)
V2.0: 2.1 LOW
CVE-2015-5885

The CFNetwork Cookies component in Apple iOS before 9 allows remote attackers to track users via vectors involving a cookie for a top-level domain.

Published: September 18, 2015; 8:00:22 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2015-5882

The processor_set_tasks API implementation in Apple iOS before 9 allows local users to bypass an entitlement protection mechanism and obtain access to the task ports of arbitrary processes by leveraging root privileges.

Published: September 18, 2015; 8:00:21 AM -0400
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-2015-5880

CoreAnimation in Apple iOS before 9 allows attackers to bypass intended IOSurface restrictions and obtain screen-framebuffer access via a crafted background app.

Published: September 18, 2015; 8:00:19 AM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2015-5879

XNU in the kernel in Apple iOS before 9 does not properly validate the headers of TCP packets, which allows remote attackers to bypass the sequence-number protection mechanism and cause a denial of service (TCP connection disruption) via a crafted header.

Published: September 18, 2015; 8:00:18 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2015-5876

dyld in Dev Tools in Apple iOS before 9 allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app.

Published: September 18, 2015; 8:00:17 AM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2015-5874

CoreText in Apple iOS before 9 and iTunes before 12.3 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file.

Published: September 18, 2015; 8:00:16 AM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2015-5869

The Neighbor Discovery (ND) protocol implementation in the IPv6 stack in Apple iOS before 9 allows remote attackers to reconfigure a hop-limit setting via a small hop_limit value in a Router Advertisement (RA) message.

Published: September 18, 2015; 8:00:15 AM -0400
V3.x:(not available)
V2.0: 3.3 LOW
CVE-2015-5868

The kernel in Apple iOS before 9 allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-5896 and CVE-2015-5903.

Published: September 18, 2015; 8:00:14 AM -0400
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-2015-5867

IOHIDFamily in Apple iOS before 9 allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app.

Published: September 18, 2015; 8:00:12 AM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2015-5863

IOStorageFamily in Apple iOS before 9 does not properly initialize an unspecified data structure, which allows local users to obtain sensitive information from kernel memory via unknown vectors.

Published: September 18, 2015; 8:00:11 AM -0400
V3.x:(not available)
V2.0: 2.1 LOW
CVE-2015-5862

The Audio component in Apple iOS before 9 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted audio file.

Published: September 18, 2015; 8:00:10 AM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM