National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/o:apple:mac_os_x:10.3.1
There are 2,992 matching records.
Displaying matches 181 through 200.
Vuln ID Summary CVSS Severity
CVE-2018-4427

A memory corruption issue was addressed with improved memory handling. This issue affected versions prior to: iOS 12.1, watchOS 5.1.2, tvOS 12.1.1, macOS High Sierra 10.13.6 Security Update 2018-003 High Sierra, macOS Sierra 10.12.6 Security Update 2018-006.

Published: April 03, 2019; 02:29:15 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4426

A memory corruption issue was addressed with improved memory handling. This issue affected versions prior to iOS 12, macOS Mojave 10.14, tvOS 12, watchOS 5.

Published: April 03, 2019; 02:29:15 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4425

A memory corruption issue was addressed with improved memory handling. This issue affected versions prior to iOS 12, macOS Mojave 10.14, tvOS 12, watchOS 5.

Published: April 03, 2019; 02:29:15 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4424

A buffer overflow was addressed with improved size validation. This issue affected versions prior to macOS Mojave 10.14.1.

Published: April 03, 2019; 02:29:15 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4423

A logic issue was addressed with improved validation. This issue affected versions prior to macOS Mojave 10.14.1.

Published: April 03, 2019; 02:29:15 PM -04:00
V3.0: 7.8 HIGH
    V2: 6.8 MEDIUM
CVE-2018-4422

A memory corruption issue was addressed with improved memory handling. This issue affected versions prior to macOS Mojave 10.14.1.

Published: April 03, 2019; 02:29:15 PM -04:00
V3.0: 8.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4421

A memory initialization issue was addressed with improved memory handling. This issue affected versions prior to macOS Mojave 10.14.1.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4420

A memory corruption issue was addressed by removing the vulnerable code. This issue affected versions prior to iOS 12.1, macOS Mojave 10.14.1, tvOS 12.1, watchOS 5.1.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4419

A memory corruption issue was addressed with improved memory handling. This issue affected versions prior to iOS 12.1, macOS Mojave 10.14.1, tvOS 12.1, watchOS 5.1.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4418

A validation issue was addressed with improved input sanitization. This issue affected versions prior to macOS Mojave 10.14.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 5.5 MEDIUM
    V2: 4.3 MEDIUM
CVE-2018-4417

A validation issue was addressed with improved input sanitization. This issue affected versions prior to macOS Mojave 10.14.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 5.5 MEDIUM
    V2: 4.3 MEDIUM
CVE-2018-4415

A memory corruption issue was addressed with improved memory handling. This issue affected versions prior to macOS Mojave 10.14.1.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4414

A memory corruption issue was addressed with improved input validation. This issue affected versions prior to iOS 12, macOS Mojave 10.14, tvOS 12, watchOS 5, iTunes 12.9 for Windows, iCloud for Windows 7.7.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 7.8 HIGH
    V2: 6.8 MEDIUM
CVE-2018-4413

A memory initialization issue was addressed with improved memory handling. This issue affected versions prior to iOS 12.1, macOS Mojave 10.14.1, tvOS 12.1, watchOS 5.1.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 5.5 MEDIUM
    V2: 7.1 HIGH
CVE-2018-4412

A memory corruption issue was addressed with improved input validation. This issue affected versions prior to iOS 12, macOS Mojave 10.14, tvOS 12, watchOS 5, iTunes 12.9 for Windows, iCloud for Windows 7.7.

Published: April 03, 2019; 02:29:14 PM -04:00
V3.0: 7.8 HIGH
    V2: 6.8 MEDIUM
CVE-2018-4411

A memory corruption issue was addressed with improved input validation. This issue affected versions prior to macOS Mojave 10.14.

Published: April 03, 2019; 02:29:13 PM -04:00
V3.0: 7.8 HIGH
    V2: 6.8 MEDIUM
CVE-2018-4410

A memory corruption issue was addressed with improved input validation. This issue affected versions prior to macOS Mojave 10.14.1.

Published: April 03, 2019; 02:29:13 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4408

A memory corruption issue was addressed with improved input validation This issue affected versions prior to iOS 12, macOS Mojave 10.14, tvOS 12, watchOS 5.

Published: April 03, 2019; 02:29:13 PM -04:00
V3.0: 7.8 HIGH
    V2: 9.3 HIGH
CVE-2018-4407

A memory corruption issue was addressed with improved validation. This issue affected versions prior to iOS 12, macOS Mojave 10.14, tvOS 12, watchOS 5.

Published: April 03, 2019; 02:29:13 PM -04:00
V3.0: 8.8 HIGH
    V2: 6.5 MEDIUM
CVE-2018-4406

A denial of service issue was addressed with improved validation. This issue affected versions prior to macOS Mojave 10.14.

Published: April 03, 2019; 02:29:13 PM -04:00
V3.0: 6.5 MEDIUM
    V2: 4.0 MEDIUM