Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/o:sun:sunos:4.0.2
There are 67 matching records.
Displaying matches 61 through 67.
Vuln ID Summary CVSS Severity
CVE-1999-1211

Vulnerability in in.telnetd in SunOS 4.1.1 and earlier allows local users to gain root privileges.

Published: March 27, 1991; 12:00:00 AM -0500
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-1999-1438

Vulnerability in /bin/mail in SunOS 4.1.1 and earlier allows local users to gain root privileges via certain command line arguments.

Published: February 22, 1991; 12:00:00 AM -0500
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-1999-1258

rpc.pwdauthd in SunOS 4.1.1 and earlier does not properly prevent remote access to the daemon, which allows remote attackers to obtain sensitive system information.

Published: January 15, 1991; 12:00:00 AM -0500
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-1999-0209

The SunView (SunTools) selection_svc facility allows remote users to read files.

Published: August 14, 1990; 12:00:00 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-1999-1506

Vulnerability in SMI Sendmail 4.0 and earlier, on SunOS up to 4.0.3, allows remote attackers to access user bin.

Published: January 29, 1990; 12:00:00 AM -0500
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-1999-1467

Vulnerability in rcp on SunOS 4.0.x allows remote attackers from trusted hosts to execute arbitrary commands as root, possibly related to the configuration of the nobody user.

Published: October 26, 1989; 12:00:00 AM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-1999-1122

Vulnerability in restore in SunOS 4.0.3 and earlier allows local users to gain privileges.

Published: July 26, 1989; 12:00:00 AM -0400
V3.x:(not available)
V2.0: 4.6 MEDIUM