National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:11in1:11in1:1.2.1:stable_12-31-2011
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2012-0997

Cross-site request forgery (CSRF) vulnerability in admin/index.php in 11in1 1.2.1 stable 12-31-2011 allows remote attackers to hijack the authentication of administrators for requests that add new topics via an addTopic action.

Published: February 24, 2012; 08:55:02 AM -05:00
V2: 6.8 MEDIUM
CVE-2012-0996

Multiple directory traversal vulnerabilities in 11in1 1.2.1 stable 12-31-2011 allow remote attackers to read arbitrary files via a .. (dot dot) in the class parameter to (1) index.php or (2) admin/index.php.

Published: February 24, 2012; 08:55:02 AM -05:00
V2: 5.0 MEDIUM