National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:3com:3ctftpsvc:2.0.1
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2006-6183

Multiple stack-based buffer overflows in 3Com 3CTftpSvc 2.0.1, and possibly earlier, allow remote attackers to cause a denial of service (crash) or execute arbitrary code via a long mode field (aka transporting mode) in a (1) GET or (2) PUT command.

Published: November 30, 2006; 07:28:00 PM -05:00
V2: 10.0 HIGH