National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:adobe:experience_manager_forms:6.4
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2019-7129

Adobe Experience Manager Forms versions 6.2, 6.3 and 6.4 have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.

Published: May 29, 2019; 02:29:01 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM