National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:adobe:flash_player:24.0.0.194
There are 102 matching records.
Displaying matches 101 through 102.
Vuln ID Summary CVSS Severity
CVE-2006-4640

Unspecified vulnerability in Adobe Flash Player before 9.0.16.0 allows user-assisted remote attackers to bypass the allowScriptAccess protection via unspecified vectors.

Published: September 12, 2006; 07:07:00 PM -04:00
    V2: 6.8 MEDIUM
CVE-2005-4708

Adobe Macromedia MX 2004 products, Captivate, Contribute 2, Contribute 3, and eLicensing client install the Macromedia Licensing Service with the Users group permitted to configure the service, including the path to executable, which allows local users to execute arbitrary code as Local System.

Published: December 31, 2005; 12:00:00 AM -05:00
    V2: 7.2 HIGH