National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:amazon:kindle:4.4.0::~~~android~~
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2014-3908

The Amazon.com Kindle application before 4.5.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

Published: August 30, 2014; 05:55:05 AM -04:00
V2: 5.8 MEDIUM