National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:apple:safari:5.1.1
There are 721 matching records.
Displaying matches 721 through 721.
Vuln ID Summary CVSS Severity
CVE-2005-2522

Safari in WebKit in Mac OS X 10.4 to 10.4.2 directly accesses URLs within PDF files without the normal security checks, which allows remote attackers to execute arbitrary code via links in a PDF file.

Published: August 19, 2005; 12:00:00 AM -04:00
    V2: 5.1 MEDIUM