National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:armcode:adult_filter:1.0
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2018-19459

Adult Filter 1.0 has a Buffer Overflow via a crafted Black Domain List file.

Published: November 22, 2018; 03:29:00 PM -05:00
V3.0: 7.8 HIGH
    V2: 6.8 MEDIUM