National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:deon_george:phpldapadmin:1.2.0.1
There are 3 matching records.
Vuln ID Summary CVSS Severity
CVE-2012-0834

Cross-site scripting (XSS) vulnerability in lib/QueryRender.php in phpLDAPadmin 1.2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the base parameter in a query_engine action to cmd.php.

Published: February 10, 2012; 09:55:01 PM -05:00
V2: 4.3 MEDIUM
CVE-2011-4075

The masort function in lib/functions.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to execute arbitrary PHP code via the orderby parameter (aka sortby variable) in a query_engine action to cmd.php, as exploited in the wild in October 2011.

Published: November 02, 2011; 01:55:01 PM -04:00
V2: 7.5 HIGH
CVE-2011-4074

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Published: November 02, 2011; 01:55:01 PM -04:00
V2: 4.3 MEDIUM