Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:fetchmail:fetchmail:6.3.19
There are 2 matching records.
Displaying matches 1 through 2.
Vuln ID Summary CVSS Severity
CVE-2012-3482

Fetchmail 5.0.8 through 6.3.21, when using NTLM authentication in debug mode, allows remote NTLM servers to (1) cause a denial of service (crash and delayed delivery of inbound mail) via a crafted NTLM response that triggers an out-of-bounds read in the base64 decoder, or (2) obtain sensitive information from memory via an NTLM Type 2 message with a crafted Target Name structure, which triggers an out-of-bounds read.

Published: December 21, 2012; 12:46:16 AM -0500
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2011-1947

fetchmail 5.9.9 through 6.3.19 does not properly limit the wait time after issuing a (1) STARTTLS or (2) STLS request, which allows remote servers to cause a denial of service (application hang) by acknowledging the request but not sending additional packets.

Published: June 02, 2011; 3:55:03 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM