National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:foxitsoftware:enterprise_reader:7.1.3.320
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2015-3633

Foxit Reader, Enterprise Reader, and PhantomPDF before 7.1.5 allow remote attackers to cause a denial of service (memory corruption and crash) via vectors related to digital signatures.

Published: May 01, 2015; 11:59:12 AM -04:00
    V2: 5.0 MEDIUM
CVE-2015-3632

Foxit Reader, Enterprise Reader, and PhantomPDF before 7.1.5 allow remote attackers to cause a denial of service (memory corruption and crash) via a crafted GIF in a PDF file.

Published: May 01, 2015; 11:59:10 AM -04:00
    V2: 4.3 MEDIUM