National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:foxitsoftware:foxit_advanced_pdf_editor:3.0
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2013-0107

Stack-based buffer overflow in Foxit Advanced PDF Editor 3 before 3.04 might allow remote attackers to execute arbitrary code via a crafted document containing instructions that reconstruct a certain security cookie.

Published: January 26, 2013; 04:55:01 PM -05:00
    V2: 7.6 HIGH