National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:gentoo:media-libs_jpeg:6b:r4
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2006-3005

The JPEG library in media-libs/jpeg before 6b-r7 on Gentoo Linux is built without the -maxmem feature, which could allow context-dependent attackers to cause a denial of service (memory exhaustion) via a crafted JPEG file that exceeds the intended memory limits.

Published: June 13, 2006; 06:02:00 AM -04:00
V2: 5.0 MEDIUM