National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:gilles_lamiral:imapsync:1.508
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2014-2014

imapsync before 1.584, when running with the --tls option, attempts a cleartext login when a certificate verification failure occurs, which allows remote attackers to obtain credentials by sniffing the network.

Published: April 18, 2014; 06:14:35 PM -04:00
V2: 4.3 MEDIUM
CVE-2013-4279

imapsync 1.564 and earlier performs a release check by default, which sends sensitive information (imapsync, operating system, and Perl version) to the developer's site.

Published: April 18, 2014; 06:14:35 PM -04:00
V2: 5.0 MEDIUM