National Vulnerability Database

National Vulnerability Database

National Vulnerability

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:gnome:gdk-pixbuf:2.33.1
There are 2 matching records.
Vuln ID Summary CVSS Severity

Gnome gdk-pixbuf 2.36.8 and older is vulnerable to several integer overflow in the gif_get_lzw function resulting in memory corruption and potential code execution

Published: January 02, 2018; 03:29:00 PM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM

The OneLine32 function in io-ico.c in gdk-pixbuf before 2.35.3 allows remote attackers to cause a denial of service (out-of-bounds write and crash) via crafted dimensions in an ICO file.

Published: October 03, 2016; 02:59:08 PM -04:00
V3: 7.5 HIGH
V2: 5.0 MEDIUM