National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:gnu:enscript:1.6
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2004-1184

The EPSF pipe support in enscript 1.6.3 allows remote attackers or local users to execute arbitrary commands via shell metacharacters.

Published: January 21, 2005; 12:00:00 AM -05:00
V2: 4.6 MEDIUM
CVE-2002-0044

GNU Enscript 1.6.1 and earlier allows local users to overwrite arbitrary files of the Enscript user via a symlink attack on temporary files.

Published: January 31, 2002; 12:00:00 AM -05:00
V2: 3.6 LOW