National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:google:chrome:11.0.696.63
There are 1,831 matching records.
Displaying matches 1641 through 1660.
Vuln ID Summary CVSS Severity
CVE-2011-3021

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to subframe loading.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3020

Unspecified vulnerability in the Native Client validator implementation in Google Chrome before 17.0.963.56 has unknown impact and remote attack vectors.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3019

Heap-based buffer overflow in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Matroska video (aka MKV) file.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3018

Heap-based buffer overflow in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to path rendering.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3017

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to database handling.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3016

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving counter nodes, related to a "read-after-free" issue.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3015

Multiple integer overflows in the PDF codecs in Google Chrome before 17.0.963.56 allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3972

The shader translator implementation in Google Chrome before 17.0.963.46 allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Published: February 08, 2012; 11:10:29 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-3971

Use-after-free vulnerability in Google Chrome before 17.0.963.46 allows user-assisted remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to mousemove events.

Published: February 08, 2012; 11:10:29 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3970

libxslt, as used in Google Chrome before 17.0.963.46, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Published: February 08, 2012; 11:10:29 PM -05:00
    V2: 4.3 MEDIUM
CVE-2011-3969

Use-after-free vulnerability in Google Chrome before 17.0.963.46 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to layout of SVG documents.

Published: February 08, 2012; 11:10:29 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3968

Use-after-free vulnerability in Google Chrome before 17.0.963.46 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving Cascading Style Sheets (CSS) token sequences.

Published: February 08, 2012; 11:10:29 PM -05:00
    V2: 4.3 MEDIUM
CVE-2011-3967

Unspecified vulnerability in Google Chrome before 17.0.963.46 allows remote attackers to cause a denial of service (application crash) via a crafted certificate.

Published: February 08, 2012; 11:10:29 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-3966

Use-after-free vulnerability in Google Chrome before 17.0.963.46 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to error handling for Cascading Style Sheets (CSS) token-sequence data.

Published: February 08, 2012; 11:10:29 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3965

Google Chrome before 17.0.963.46 does not properly check signatures, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Published: February 08, 2012; 11:10:28 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-3964

Google Chrome before 17.0.963.46 does not properly implement the drag-and-drop feature, which makes it easier for remote attackers to spoof the URL bar via unspecified vectors.

Published: February 08, 2012; 11:10:28 PM -05:00
    V2: 5.8 MEDIUM
CVE-2011-3963

Google Chrome before 17.0.963.46 does not properly handle PDF FAX images, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Published: February 08, 2012; 11:10:28 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-3962

Google Chrome before 17.0.963.46 does not properly perform path clipping, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Published: February 08, 2012; 11:10:28 PM -05:00
    V2: 4.3 MEDIUM
CVE-2011-3961

Race condition in Google Chrome before 17.0.963.46 allows remote attackers to execute arbitrary code via vectors that trigger a crash of a utility process.

Published: February 08, 2012; 11:10:28 PM -05:00
    V2: 9.3 HIGH
CVE-2011-3960

Google Chrome before 17.0.963.46 does not properly decode audio data, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Published: February 08, 2012; 11:10:28 PM -05:00
    V2: 4.3 MEDIUM