National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:google:chrome:17.0.963.42
There are 1,405 matching records.
Displaying matches 1361 through 1380.
Vuln ID Summary CVSS Severity
CVE-2011-3037

Google Chrome before 17.0.963.65 does not properly perform casts of unspecified variables during the splitting of anonymous blocks, which allows remote attackers to cause a denial of service or possibly have unknown other impact via a crafted document.

Published: March 05, 2012; 02:55:01 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3036

Google Chrome before 17.0.963.65 does not properly perform a cast of an unspecified variable during handling of line boxes, which allows remote attackers to cause a denial of service or possibly have unknown other impact via a crafted document.

Published: March 05, 2012; 02:55:01 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3035

Use-after-free vulnerability in Google Chrome before 17.0.963.65 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving SVG use elements.

Published: March 05, 2012; 02:55:01 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3034

Use-after-free vulnerability in Google Chrome before 17.0.963.65 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving an SVG document.

Published: March 05, 2012; 02:55:01 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3033

Buffer overflow in Skia, as used in Google Chrome before 17.0.963.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: March 05, 2012; 02:55:01 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3032

Use-after-free vulnerability in Google Chrome before 17.0.963.65 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of SVG values.

Published: March 05, 2012; 02:55:01 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3031

Use-after-free vulnerability in the element wrapper in Google V8, as used in Google Chrome before 17.0.963.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: March 05, 2012; 02:55:01 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3027

Google Chrome before 17.0.963.56 does not properly perform a cast of an unspecified variable during handling of columns, which allows remote attackers to cause a denial of service or possibly have unknown other impact via a crafted document.

Published: February 16, 2012; 03:55:04 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3026

Integer overflow in libpng, as used in Google Chrome before 17.0.963.56, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an integer truncation.

Published: February 16, 2012; 03:55:04 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3025

Google Chrome before 17.0.963.56 does not properly parse H.264 data, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Published: February 16, 2012; 03:55:04 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-3024

Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service (application crash) via an empty X.509 certificate.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-3023

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows user-assisted remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to drag-and-drop operations.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3022

translate/translate_manager.cc in Google Chrome before 17.0.963.56 and 19.x before 19.0.1036.7 uses an HTTP session to exchange data for translation, which allows remote attackers to obtain sensitive information by sniffing the network.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-3021

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to subframe loading.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3020

Unspecified vulnerability in the Native Client validator implementation in Google Chrome before 17.0.963.56 has unknown impact and remote attack vectors.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3019

Heap-based buffer overflow in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Matroska video (aka MKV) file.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 6.8 MEDIUM
CVE-2011-3018

Heap-based buffer overflow in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to path rendering.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3017

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to database handling.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3016

Use-after-free vulnerability in Google Chrome before 17.0.963.56 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving counter nodes, related to a "read-after-free" issue.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH
CVE-2011-3015

Multiple integer overflows in the PDF codecs in Google Chrome before 17.0.963.56 allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: February 16, 2012; 03:55:03 PM -05:00
    V2: 7.5 HIGH