National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:google:chrome:24.0.1280.0
There are 1,156 matching records.
Displaying matches 1081 through 1100.
Vuln ID Summary CVSS Severity
CVE-2013-2837

Use-after-free vulnerability in the SVG implementation in Google Chrome before 27.0.1453.93 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: May 22, 2013; 09:29:55 AM -04:00
V2: 7.5 HIGH
CVE-2013-2836

Multiple unspecified vulnerabilities in Google Chrome before 27.0.1453.93 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Published: May 22, 2013; 09:29:55 AM -04:00
V2: 7.5 HIGH
CVE-2013-0926

Google Chrome before 26.0.1410.43 does not properly handle active content in an EMBED element during a copy-and-paste operation, which allows user-assisted remote attackers to have an unspecified impact via a crafted web site.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 6.8 MEDIUM
CVE-2013-0925

Google Chrome before 26.0.1410.43 does not ensure that an extension has the tabs (aka APIPermission::kTab) permission before providing a URL to this extension, which has unspecified impact and remote attack vectors.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 7.5 HIGH
CVE-2013-0924

The extension functionality in Google Chrome before 26.0.1410.43 does not verify that use of the permissions API is consistent with file permissions, which has unspecified impact and attack vectors.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 7.5 HIGH
CVE-2013-0923

The USB Apps API in Google Chrome before 26.0.1410.43 allows remote attackers to cause a denial of service (memory corruption) via unspecified vectors.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 5.0 MEDIUM
CVE-2013-0922

Google Chrome before 26.0.1410.43 does not properly restrict brute-force access attempts against web sites that require HTTP Basic Authentication, which has unspecified impact and attack vectors.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 7.5 HIGH
CVE-2013-0921

The Isolated Sites feature in Google Chrome before 26.0.1410.43 does not properly enforce the use of separate processes, which makes it easier for remote attackers to bypass intended access restrictions via a crafted web site.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 6.8 MEDIUM
CVE-2013-0920

Use-after-free vulnerability in the extension bookmarks API in Google Chrome before 26.0.1410.43 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 7.5 HIGH
CVE-2013-0919

Use-after-free vulnerability in Google Chrome before 26.0.1410.43 on Linux allows remote attackers to cause a denial of service or possibly have unspecified other impact by leveraging the presence of an extension that creates a pop-up window.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 7.5 HIGH
CVE-2013-0918

Google Chrome before 26.0.1410.43 does not prevent navigation to developer tools in response to a drag-and-drop operation, which allows user-assisted remote attackers to have an unspecified impact via a crafted web site.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 6.8 MEDIUM
CVE-2013-0917

The URL loader in Google Chrome before 26.0.1410.43 allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Published: March 28, 2013; 08:18:52 AM -04:00
V2: 5.0 MEDIUM
CVE-2013-0916

Use-after-free vulnerability in the Web Audio implementation in Google Chrome before 26.0.1410.43 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Published: March 28, 2013; 08:18:44 AM -04:00
V2: 7.5 HIGH
CVE-2013-2632

Google V8 before 3.17.13, as used in Google Chrome before 27.0.1444.3, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via crafted JavaScript code, as demonstrated by the Bejeweled game.

Published: March 21, 2013; 05:55:00 PM -04:00
V2: 6.8 MEDIUM
CVE-2013-0911

Directory traversal vulnerability in Google Chrome before 25.0.1364.152 allows remote attackers to have an unspecified impact via vectors related to databases.

Published: March 05, 2013; 04:55:23 PM -05:00
V2: 7.5 HIGH
CVE-2013-0910

Google Chrome before 25.0.1364.152 does not properly manage the interaction between the browser process and renderer processes during authorization of the loading of a plug-in, which makes it easier for remote attackers to bypass intended access restrictions via vectors involving a blocked plug-in.

Published: March 05, 2013; 04:55:23 PM -05:00
V2: 7.5 HIGH
CVE-2013-0909

The XSS Auditor in Google Chrome before 25.0.1364.152 allows remote attackers to obtain sensitive HTTP Referer information via unspecified vectors.

Published: March 05, 2013; 04:55:11 PM -05:00
V2: 5.0 MEDIUM
CVE-2013-0908

Google Chrome before 25.0.1364.152 does not properly manage bindings of extension processes, which has unspecified impact and attack vectors.

Published: March 05, 2013; 04:55:11 PM -05:00
V2: 7.5 HIGH
CVE-2013-0907

Race condition in Google Chrome before 25.0.1364.152 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of media threads.

Published: March 05, 2013; 04:55:11 PM -05:00
V2: 7.5 HIGH
CVE-2013-0906

The IndexedDB implementation in Google Chrome before 25.0.1364.152 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

Published: March 05, 2013; 04:55:11 PM -05:00
V2: 7.5 HIGH