National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:google:chrome:31.0.1650.32
There are 916 matching records.
Displaying matches 181 through 200.
Vuln ID Summary CVSS Severity
CVE-2018-6070

Lack of CSP enforcement on WebUI pages in Bink in Google Chrome prior to 65.0.3325.146 allowed an attacker who convinced a user to install a malicious extension to bypass content security policy via a crafted Chrome Extension.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-6069

Stack buffer overflow in Skia in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 6.5 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-6068

Object lifecycle issue in Chrome Custom Tab in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 4.3 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-6067

Incorrect IPC serialization in Skia in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-6066

Lack of CORS checking by ResourceFetcher/ResourceLoader in Blink in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to leak cross-origin data via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 6.5 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-6065

Integer overflow in computing the required allocation size when instantiating a new javascript object in V8 in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-6064

Type Confusion in the implementation of __defineGetter__ in V8 in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-6063

Incorrect use of mojo::WrapSharedMemoryHandle in Mojo in Google Chrome prior to 65.0.3325.146 allowed a remote attacker who had compromised the renderer process to perform an out of bounds memory write via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-6062

Heap overflow write in Skia in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-6061

A race in the handling of SharedArrayBuffers in WebAssembly in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 7.5 HIGH
V2: 5.1 MEDIUM
CVE-2018-6060

Use after free in WebAudio in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: November 14, 2018; 10:29:01 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-6057

Lack of special casing of Android ashmem in Google Chrome prior to 65.0.3325.146 allowed a remote attacker who had compromised the renderer process to bypass inter-process read only guarantees via a crafted HTML page.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-17477

Incorrect dialog placement in Extensions in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to spoof the contents of extension popups via a crafted HTML page.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 4.3 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-17476

Incorrect dialog placement in Cast UI in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to obscure the full screen warning via a crafted HTML page.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 4.3 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-17475

Incorrect handling of history on iOS in Navigation in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 4.3 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-17474

Use after free in HTMLImportsController in Blink in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-17473

Incorrect handling of confusable characters in Omnibox in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted domain name.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 4.3 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-17472

Incorrect handling of googlechrome:// URL scheme on iOS in Intents in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to escape the <iframe> sandbox via a crafted HTML page.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 9.6 CRITICAL
V2: 6.8 MEDIUM
CVE-2018-17471

Incorrect dialog placement in WebContents in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to obscure the full screen warning via a crafted HTML page.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 4.3 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-17469

Incorrect handling of PDF filter chains in PDFium in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to perform an out of bounds memory read via a crafted PDF file.

Published: November 14, 2018; 10:29:00 AM -05:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM