Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:haxx:libcurl:7.64.1
There are 1 matching records.
Displaying matches 1 through 1.
Vuln ID Summary CVSS Severity
CVE-2019-5436

A heap buffer overflow in the TFTP receiving code allows for DoS or arbitrary code execution in libcurl versions 7.19.4 through 7.64.1.

Published: May 28, 2019; 3:29:06 PM -0400
V3.0: 7.8 HIGH
V2.0: 4.6 MEDIUM