National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:hp:http_server:5.92
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2005-4823

Buffer overflow in the HP HTTP Server 5.0 through 5.95 of the HP Web-enabled Management Software allows remote attackers to execute arbitrary code via unknown vectors.

Published: December 31, 2005; 12:00:00 AM -05:00
V2: 10.0 HIGH