National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:hp:vertica:7.1.1
There are 3 matching records.
Vuln ID Summary CVSS Severity
CVE-2017-5802

A Remote Gain Privileged Access vulnerability in HPE Vertica Analytics Platform version v4.1 and later was found.

Published: February 15, 2018; 05:29:06 PM -05:00
V3: 9.8 CRITICAL
V2: 10.0 HIGH
CVE-2016-2002

The validateAdminConfig handler in the Analytics Management Console in HPE Vertica 7.0.x before 7.0.2.12, 7.1.x before 7.1.2-12, and 7.2.x before 7.2.2-1 allows remote attackers to execute arbitrary commands via the mcPort parameter, aka ZDI-CAN-3417.

Published: April 20, 2016; 01:59:01 PM -04:00
V3: 9.8 CRITICAL
V2: 10.0 HIGH
CVE-2015-6867

The vertica-udx-zygote process in HP Vertica 7.1.1 UDx does not require authentication, which allows remote attackers to execute arbitrary commands via a crafted packet, aka ZDI-CAN-2914.

Published: November 03, 2015; 10:59:11 PM -05:00
V2: 7.5 HIGH