National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:ibm:rational_quality_manager:4.0.0.2
There are 42 matching records.
Displaying matches 41 through 42.
Vuln ID Summary CVSS Severity
CVE-2013-5404

Cross-site scripting (XSS) vulnerability in the search implementation in IBM Rational Quality Manager (RQM) 2.0 through 2.0.1.1, 3.x before 3.0.1.6 iFix 1, and 4.x before 4.0.5, as used in Rational Team Concert, Rational Requirements Composer, and other products, allows remote authenticated users to inject arbitrary web script or HTML via vectors involving an IFRAME element.

Published: December 10, 2013; 02:55:07 PM -05:00
    V2: 3.5 LOW
CVE-2010-4094

The Tomcat server in IBM Rational Quality Manager and Rational Test Lab Manager has a default password for the ADMIN account, which makes it easier for remote attackers to execute arbitrary code by leveraging access to the manager role. NOTE: this might overlap CVE-2009-3548.

Published: October 26, 2010; 02:00:01 PM -04:00
    V2: 5.0 MEDIUM