National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:ibm:security_qradar_incident_forensics:7.2.3
There are 10 matching records.
Vuln ID Summary CVSS Severity
CVE-2016-2968

IBM Security QRadar Incident Forensics 7.2.x before 7.2.7 allows remote attackers to bypass authentication, and obtain sensitive information or modify data, via unspecified vectors.

Published: July 02, 2016; 10:59:18 AM -04:00
V3: 6.5 MEDIUM
V2: 5.5 MEDIUM
CVE-2016-2872

Directory traversal vulnerability in IBM Security QRadar SIEM 7.2.x before 7.2.7 and QRadar Incident Forensics 7.2.x before 7.2.7 allows remote attackers to read arbitrary files via a crafted URL.

Published: July 02, 2016; 10:59:14 AM -04:00
V3: 5.3 MEDIUM
V2: 5.0 MEDIUM
CVE-2015-1999

IBM Security QRadar Incident Forensics 7.2.x before 7.2.5 Patch 5 places session IDs in https URLs, which allows remote attackers to obtain sensitive information by reading (1) web-server access logs, (2) web-server Referer logs, or (3) the browser history.

Published: November 08, 2015; 05:59:07 PM -05:00
V2: 5.0 MEDIUM
CVE-2015-1997

Cross-site request forgery (CSRF) vulnerability in IBM Security QRadar Vulnerability Manager 7.2.x before 7.2.5 Patch 5 allows remote attackers to hijack the authentication of arbitrary users for requests that insert XSS sequences.

Published: November 08, 2015; 05:59:06 PM -05:00
V2: 6.8 MEDIUM
CVE-2015-1996

IBM Security QRadar Incident Forensics 7.2.x before 7.2.5 Patch 5 does not prevent caching of HTTPS responses, which allows physically proximate attackers to obtain sensitive local-cache information by leveraging an unattended workstation.

Published: November 08, 2015; 05:59:05 PM -05:00
V2: 2.1 LOW
CVE-2015-1995

Multiple cross-site scripting (XSS) vulnerabilities in IBM Security QRadar Incident Forensics 7.2.x before 7.2.5 Patch 5 allow remote attackers to inject arbitrary web script or HTML via a crafted URL.

Published: November 08, 2015; 05:59:04 PM -05:00
V2: 4.3 MEDIUM
CVE-2015-1994

IBM Security QRadar Incident Forensics 7.2.x before 7.2.5 Patch 5 does not include the HTTPOnly flag in a Set-Cookie header for the session cookie, which makes it easier for remote attackers to obtain potentially sensitive information via script access to this cookie.

Published: November 08, 2015; 05:59:03 PM -05:00
V2: 5.0 MEDIUM
CVE-2015-1993

IBM Security QRadar Incident Forensics 7.2.x before 7.2.5 Patch 5 does not set the secure flag for unspecified cookies in an https session, which makes it easier for remote attackers to capture these cookies by intercepting their transmission within an http session.

Published: November 08, 2015; 05:59:02 PM -05:00
V2: 5.0 MEDIUM
CVE-2015-1989

SQL injection vulnerability in IBM Security QRadar Incident Forensics 7.2.x before 7.2.5 Patch 5 allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.

Published: November 08, 2015; 05:59:00 PM -05:00
V2: 6.5 MEDIUM
CVE-2015-1919

Cross-site scripting (XSS) vulnerability in IBM Security QRadar Incident Forensics before 7.2.5 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

Published: June 30, 2015; 11:59:00 AM -04:00
V2: 4.3 MEDIUM