National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:kajona:kajona:4.3
There are 3 matching records.
Vuln ID Summary CVSS Severity
CVE-2015-0917

Cross-site scripting (XSS) vulnerability in the backend in Kajona before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via the action parameter to index.php.

Published: January 08, 2015; 10:59:05 AM -05:00
V2: 4.3 MEDIUM
CVE-2014-4743

Multiple cross-site scripting (XSS) vulnerabilities in (1) search_ajax.tpl and (2) search_ajax_small.tpl in templates/default/tpl/module_search/ in the Search module (module_search) in Kajona before 4.5 allow remote attackers to inject arbitrary web script or HTML via the search parameter.

Published: July 09, 2014; 10:55:04 AM -04:00
V2: 4.3 MEDIUM
CVE-2014-4742

Cross-site scripting (XSS) vulnerability in system/class_link.php in the System module (module_system) in Kajona before 4.5 allows remote attackers to inject arbitrary web script or HTML via the systemid parameter in a mediaFolder action to index.php.

Published: July 09, 2014; 10:55:04 AM -04:00
V2: 4.3 MEDIUM