Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:mailpoet:mailpoet_newsletters:0.9.2::~~~wordpress~~
There are 4 matching records.
Displaying matches 1 through 4.
Vuln ID Summary CVSS Severity
CVE-2018-20853

An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.

Published: November 06, 2019; 3:15:09 PM -0500
V3.1: 5.3 MEDIUM
V2.0: 5.0 MEDIUM
CVE-2014-3907

Cross-site request forgery (CSRF) vulnerability in the MailPoet Newsletters (wysija-newsletters) plugin before 2.6.11 for WordPress allows remote attackers to hijack the authentication of arbitrary users.

Published: August 26, 2014; 10:55:05 AM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2014-4726

Unspecified vulnerability in the MailPoet Newsletters (wysija-newsletters) plugin before 2.6.8 for WordPress has unspecified impact and attack vectors.

Published: July 27, 2014; 2:55:05 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2014-4725

The MailPoet Newsletters (wysija-newsletters) plugin before 2.6.7 for WordPress allows remote attackers to bypass authentication and execute arbitrary PHP code by uploading a crafted theme using wp-admin/admin-post.php and accessing the theme in wp-content/uploads/wysija/themes/mailp/.

Published: July 27, 2014; 2:55:05 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH