National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:mawashimono:nikki:5.21
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2011-4001

Directory traversal vulnerability in HP no Mawashimono Nikki 6.6 and earlier allows remote attackers to read and modify arbitrary files via unspecified vectors.

Published: December 01, 2011; 06:55:06 AM -05:00
V2: 7.5 HIGH
CVE-2011-4002

HP no Mawashimono Nikki 6.6 and earlier allows remote attackers to execute arbitrary commands via unspecified vectors, related to a "command injection vulnerability."

Published: November 29, 2011; 11:05:58 PM -05:00
V2: 7.5 HIGH