National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:microsoft:internet_explorer:11:developer-preview
There are 228 matching records.
Displaying matches 161 through 180.
Vuln ID Summary CVSS Severity
CVE-2016-0192

Microsoft Internet Explorer 9 through 11 and Microsoft Edge allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Microsoft Browser Memory Corruption Vulnerability."

Published: May 10, 2016; 09:59:34 PM -04:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0189

The Microsoft (1) JScript 5.8 and (2) VBScript 5.7 and 5.8 engines, as used in Internet Explorer 9 through 11 and other products, allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Scripting Engine Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0187.

Published: May 10, 2016; 09:59:30 PM -04:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0188

The User Mode Code Integrity (UMCI) implementation in Device Guard in Microsoft Internet Explorer 11 allows remote attackers to bypass a code-signing protection mechanism via unspecified vectors, aka "Internet Explorer Security Feature Bypass."

Published: May 10, 2016; 09:59:29 PM -04:00
V3.0: 8.8 HIGH
    V2: 9.3 HIGH
CVE-2016-0187

The Microsoft (1) JScript 5.8 and (2) VBScript 5.8 engines, as used in Internet Explorer 9 through 11 and other products, allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Scripting Engine Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0189.

Published: May 10, 2016; 09:59:28 PM -04:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0166

Microsoft Internet Explorer 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability."

Published: April 12, 2016; 07:59:29 PM -04:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0164

Microsoft Internet Explorer 10 and 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability."

Published: April 12, 2016; 07:59:27 PM -04:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0162

Microsoft Internet Explorer 9 through 11 allows remote attackers to determine the existence of files via crafted JavaScript code, aka "Internet Explorer Information Disclosure Vulnerability."

Published: April 12, 2016; 07:59:26 PM -04:00
V3.0: 4.3 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-0160

Microsoft Internet Explorer 11 mishandles DLL loading, which allows local users to gain privileges via a crafted application, aka "DLL Loading Remote Code Execution Vulnerability."

Published: April 12, 2016; 07:59:23 PM -04:00
V3.0: 7.8 HIGH
    V2: 7.2 HIGH
CVE-2016-0154

Microsoft Internet Explorer 9 through 11 and Microsoft Edge allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Microsoft Browser Memory Corruption Vulnerability."

Published: April 12, 2016; 07:59:17 PM -04:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2015-6184

The CAttrArray object implementation in Microsoft Internet Explorer 7 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (type confusion and memory corruption) via a malformed Cascading Style Sheets (CSS) token sequence in conjunction with modifications to HTML elements, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2015-6048 and CVE-2015-6049.

Published: March 09, 2016; 06:59:00 PM -05:00
V3.0: 8.1 HIGH
    V2: 9.3 HIGH
CVE-2016-0114

Microsoft Internet Explorer 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0102, CVE-2016-0103, CVE-2016-0106, CVE-2016-0108, and CVE-2016-0109.

Published: March 09, 2016; 06:59:23 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0113

Microsoft Internet Explorer 9 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0105, CVE-2016-0107, CVE-2016-0111, and CVE-2016-0112.

Published: March 09, 2016; 06:59:22 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0112

Microsoft Internet Explorer 9 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0105, CVE-2016-0107, CVE-2016-0111, and CVE-2016-0113.

Published: March 09, 2016; 06:59:21 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0111

Microsoft Internet Explorer 9 through 11 and Microsoft Edge allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Microsoft Browser Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0105, CVE-2016-0107, CVE-2016-0112, and CVE-2016-0113.

Published: March 09, 2016; 06:59:20 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0110

Microsoft Internet Explorer 10 through 11 and Microsoft Edge allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Microsoft Browser Memory Corruption Vulnerability."

Published: March 09, 2016; 06:59:19 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0109

Microsoft Internet Explorer 11 and Microsoft Edge allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Microsoft Browser Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0102, CVE-2016-0103, CVE-2016-0106, CVE-2016-0108, and CVE-2016-0114.

Published: March 09, 2016; 06:59:18 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0108

Microsoft Internet Explorer 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0102, CVE-2016-0103, CVE-2016-0106, CVE-2016-0109, and CVE-2016-0114.

Published: March 09, 2016; 06:59:18 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0107

Microsoft Internet Explorer 9 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0105, CVE-2016-0111, CVE-2016-0112, and CVE-2016-0113.

Published: March 09, 2016; 06:59:17 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0106

Microsoft Internet Explorer 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0102, CVE-2016-0103, CVE-2016-0108, CVE-2016-0109, and CVE-2016-0114.

Published: March 09, 2016; 06:59:16 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH
CVE-2016-0105

Microsoft Internet Explorer 9 through 11 and Microsoft Edge allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Microsoft Browser Memory Corruption Vulnerability," a different vulnerability than CVE-2016-0107, CVE-2016-0111, CVE-2016-0112, and CVE-2016-0113.

Published: March 09, 2016; 06:59:15 AM -05:00
V3.0: 7.5 HIGH
    V2: 7.6 HIGH