National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:mysql:maxdb:-
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2006-4305

Buffer overflow in SAP DB and MaxDB before 7.6.00.30 allows remote attackers to execute arbitrary code via a long database name when connecting via a WebDBM client.

Published: August 29, 2006; 09:04:00 PM -04:00
    V2: 10.0 HIGH
CVE-2005-1274

Stack-based buffer overflow in the getIfHeader function in the WebDAV functionality in MySQL MaxDB before 7.5.00.26 allows remote attackers to execute arbitrary code via an HTTP unlock request and a long "If" parameter.

Published: April 26, 2005; 12:00:00 AM -04:00
    V2: 10.0 HIGH