National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:nongnu:zutils:1.4
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2018-1000637

zutils version prior to version 1.8-pre2 contains a Buffer Overflow vulnerability in zcat that can result in Potential denial of service or arbitrary code execution. This attack appear to be exploitable via the victim openning a crafted compressed file. This vulnerability appears to have been fixed in 1.8-pre2.

Published: August 20, 2018; 03:31:34 PM -04:00
V3.0: 7.8 HIGH
    V2: 6.8 MEDIUM