National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:nttdata:terasoluna_server_framework_for_java_web:2.0.5.3
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2016-1183

NTT Data TERASOLUNA Server Framework for Java(WEB) 2.0.0.1 through 2.0.6.1, as used in Fujitsu Interstage Business Application Server and other products, allows remote attackers to bypass a file-extension protection mechanism, and consequently read arbitrary files, via a crafted pathname.

Published: June 18, 2016; 09:59:00 PM -04:00
V3: 3.7 LOW
V2: 4.3 MEDIUM