National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:openbsd:openssh:3.9
There are 41 matching records.
Displaying matches 41 through 41.
Vuln ID Summary CVSS Severity
CVE-2004-1653

The default configuration for OpenSSH enables AllowTcpForwarding, which could allow remote authenticated users to perform a port bounce, when configured with an anonymous access program such as AnonCVS.

Published: August 31, 2004; 12:00:00 AM -04:00
V2: 6.4 MEDIUM