Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:opera:opera_browser:10.00:beta1
There are 135 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2014-1870

Opera before 19 on Mac OS X allows user-assisted remote attackers to spoof the address bar via vectors involving a drag-and-drop operation.

Published: February 06, 2014; 6:55:04 PM -0500
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2014-0815

The intent: URL implementation in Opera before 18 on Android allows attackers to read local files by leveraging an interaction error, as demonstrated by reading stored cookies.

Published: February 06, 2014; 5:55:03 PM -0500
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2013-4705

Cross-site scripting (XSS) vulnerability in Opera before 15.00 allows remote attackers to inject arbitrary web script or HTML by leveraging UTF-8 encoding.

Published: September 13, 2013; 10:10:07 AM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2013-3211

Unspecified vulnerability in Opera before 12.15 has unknown impact and attack vectors, related to a "moderately severe issue."

Published: April 19, 2013; 7:44:29 AM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2013-3210

Opera before 12.15 does not properly block top-level domains in Set-Cookie headers, which allows remote attackers to obtain sensitive information by leveraging control of a different web site in the same top-level domain.

Published: April 19, 2013; 7:44:29 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-6472

Opera before 12.12 on UNIX uses weak permissions for the profile directory, which allows local users to obtain sensitive information by reading a (1) cache file, (2) password file, or (3) configuration file, or (4) possibly gain privileges by modifying or overwriting a configuration file.

Published: January 02, 2013; 6:46:23 AM -0500
V3.x:(not available)
V2.0: 4.6 MEDIUM
CVE-2012-6471

Opera before 12.12 allows remote attackers to spoof the address field via a high rate of HTTP requests.

Published: January 02, 2013; 6:46:23 AM -0500
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-6470

Opera before 12.12 does not properly allocate memory for GIF images, which allows remote attackers to execute arbitrary code or cause a denial of service (memory overwrite) via a malformed image.

Published: January 02, 2013; 6:46:23 AM -0500
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2012-6469

Opera before 12.11 allows remote attackers to determine the existence of arbitrary local files via vectors involving web script in an error page.

Published: January 02, 2013; 6:46:23 AM -0500
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-6468

Heap-based buffer overflow in Opera before 12.11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a long HTTP response.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2012-6467

Opera before 12.10 follows Internet shortcuts that are referenced by a (1) IMG element or (2) other inline element, which makes it easier for remote attackers to conduct phishing attacks via a crafted web site, as exploited in the wild in November 2012.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2012-6466

Opera before 12.10 does not properly handle incorrect size data in a WebP image, which allows remote attackers to obtain potentially sensitive information from process memory by using a crafted image as the fill pattern for a canvas.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-6465

Opera before 12.10 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a malformed SVG image.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2012-6464

Cross-site scripting (XSS) vulnerability in Opera before 12.10 allows remote attackers to inject arbitrary web script or HTML via crafted JavaScript code that overrides methods of unspecified native objects in documents that have different origins.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2012-6463

Cross-site scripting (XSS) vulnerability in Opera before 12.10 allows remote attackers to inject arbitrary web script or HTML via vectors involving an unspecified sequence of loading of documents and loading of data: URLs.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2012-6462

Opera before 12.10 does not properly implement the Cross-Origin Resource Sharing (CORS) specification, which allows remote attackers to bypass intended page-content restrictions via a crafted request.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-6461

The X.509 certificate-validation functionality in the https implementation in Opera before 12.10 allows remote attackers to trigger a false indication of successful revocation-status checking by causing a failure of a single checking service.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-6460

Opera before 11.67 and 12.x before 12.02 allows remote attackers to cause truncation of a dialog, and possibly trigger downloading and execution of arbitrary programs, via a crafted web site.

Published: January 02, 2013; 6:46:22 AM -0500
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-4010

Opera before 11.60 allows remote attackers to spoof the address bar via unspecified homograph characters, a different vulnerability than CVE-2010-2660.

Published: August 30, 2012; 1:55:02 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2012-4146

Opera before 12.01 allows remote attackers to cause a denial of service (application crash) via a crafted web site, as demonstrated by the Lenovo "Shop now" page.

Published: August 06, 2012; 12:55:07 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM